Oleh: alditob2000 | 16 Desember 2009

Belajar Router I

Ada beberapa hal yang perlu di perhatikan dalam melakukan Konfigurasi Router :

1.  Pastikan Network dan IP address sudah disiapkan.

2.  Installasi kabel dan H/W tidak bermasalah.

3.  Routing Protocol sudah ditentukan. Misal : RIP (Routing Information Protocol)

Contoh Konfigurasi Router di Packet Tracert

Perhatikan Gambar dibawah

1.  Konfigurasi PC-A dan PC-B

2.  Konfigurasi Router

Router>enable
Router#hostname RouterJKT
RouterJKT#configure terminal

Penjelasan :
” Router>   ”      Kondisi user masih di user login
“enable”             Digunakan untuk masuk ke dalam User Execute Privilege
“Hostname <nama host router> ” Digunakan untuk merubah Nama Router
“Configure Terminal ” Digunakan untuk masuk ke dalam Mode Konfigurasi

RouterJKT(config)#interface fastEthernet 0/0
routerJKT(config-if)#ip address 192.168.20.1 255.255.255.0
routerJKT(config-if)#no shutdown
RouterJKT(config)#interface fastEthernet 0/1
routerJKT(config-if)#ip address 192.168.10.1 255.255.255.0
routerJKT(config-if)#no shutdown
Penjelasan :
” Interface <nama & no Interface>   ”  Digunakan untuk masuk dalam konfigurasi interface tertentu
“ip address <IP> <subnetmask>    ”     Konfigurasi IP address dan Subnet mask dalam interface
“No shutdown”     Mengaktifkan interface menjadi mode ON

routerJKT(config)#router rip
routerJKT(config-router)#network 192.168.10.0
routerJKT(config-router)#network 192.168.20.0

Penjelasan :
” Router <Routing Protocol>  ”    Digunakan untuk masuk kedalam mode Routing Protocol
” Network  <IP Network> ”  Digunakan untuk memasukkan IP network yang terhubung langsung dengan router

3.  Cek Konfigurasi di setiap Alat / Hardware, pastikan tidak ada yang kurang atau salah.

PC – B

PC>ipconfig /all

Physical Address…………….: 00D0.FF3E.B902
IP Address………………….: 192.168.10.2
Subnet Mask…………………: 255.255.255.0
Default Gateway……………..: 192.168.10.1

PC – B

PC>ipconfig /all

Physical Address…………….: 0060.7025.A03E
IP Address………………….: 192.168.20.2
Subnet Mask…………………: 255.255.255.0
Default Gateway……………..: 192.168.20.1

RouterJKT

routerJKT#show running-config
Building configuration…Current configuration : 402 bytes
!
version 12.2
no service password-encryption
!
hostname routerJKT
!
ip ssh version 1
!
interface FastEthernet0/0
ip address 192.168.20.1 255.255.255.0

duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.10.1 255.255.255.0

duplex auto
speed auto
!
router rip
network 192.168.10.0
network 192.168.20.0

!
ip classless!
line con 0
line vty 0 4
login
!
!
end

4. Ujicoba koneksi antar Hardware

PC – B  dan Router JKT

PC>ping 192.168.10.1

Pinging 192.168.10.1 with 32 bytes of data:

Reply from 192.168.10.1: bytes=32 time=31ms TTL=255
Reply from 192.168.10.1: bytes=32 time=31ms TTL=255
Reply from 192.168.10.1: bytes=32 time=31ms TTL=255
Reply from 192.168.10.1: bytes=32 time=31ms TTL=255

Ping statistics for 192.168.10.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 31ms, Maximum = 31ms, Average = 31ms

PC – B  dan PC – A

PC>ping 192.168.20.2

Pinging 192.168.20.2 with 32 bytes of data:

Reply from 192.168.20.2: bytes=32 time=63ms TTL=127
Reply from 192.168.20.2: bytes=32 time=63ms TTL=127
Reply from 192.168.20.2: bytes=32 time=63ms TTL=127
Reply from 192.168.20.2: bytes=32 time=47ms TTL=127

Ping statistics for 192.168.20.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 47ms, Maximum = 63ms, Average = 59ms

Selamat belajar dan selamat mencoba

Posted By Aldi_tob


Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

Kategori

%d blogger menyukai ini: